Incident S3 CORP-28033 on the Sigfox support platform
Incident Report for UnaBiz
Resolved
The support portal is now accessible again.
The problem came from a third party Internet operator.
Sorry for the inconvenience caused.
Posted Sep 14, 2020 - 15:28 CEST
Investigating
Please be advised there is an incident on the support platform.
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-28033

Severity
S3

Service Impact
The support portal is not accessible depending on the Internet Service Provider used, due to a global incident.

Start Date and Time
09/14/2020 13:40 pm CEST

Root cause analysis
Analysis on-going
Posted Sep 14, 2020 - 14:51 CEST