Incident S3 CORP-37882 on Sigfox backend
Incident Report for UnaBiz
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 18:12 CET
Identified
Please be advised there is an incident on Sigfox backend

Incident reference
CORP-37882

Severity
S3

Service Impact
Service Map coverage is not displayed for all countries

Start Date and Time
2022-11-28 13:30 UTC

End Date and Time
2022-11-29 17:10 UTC

Root cause analysis
A bug on user rights regarding the Service Map has been introduced with OSS version 11.10.
Posted Nov 29, 2022 - 18:06 CET