Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 17, 2022 - 14:00 CEST
Scheduled
It is necessary to perform a maintenance intervention on the Sigfox Cloud. You will find below the maintenance type, reason for change and service impact.
- Reference OPS-2857
- Maintenance Type OSS release 11.9
- Reason for Change
Sigfox public cloud Database improvement The database asynchronous jobs (bulk) mechanism is refactored to prevent overload of database locks that could cause outages.
Base station Base station upgrade campaign The base station upgrade campaign feature has been improved and strengthened.
To come… Coverage API [deprecation] The synchronous API POST /coverages/global/predictions (up to 100 locations per request) is deprecated and will be removed soon. Use POST /coverages/global/predictions/bulk instead. This announcement is available in the API online documentation.
- Service Impact There will be no impact on the services. Scheduled release start: 2022-10-17, 2:00 PM CEST Scheduled release end: 2022-10-17, 6:00 PM CEST
Posted Oct 12, 2022 - 14:54 CEST
This scheduled maintenance affected: Operations Support System (OSS).