Incident S3 CORP-14155 : OPEN
Incident Report for Sigfox
Resolved
This incident has been resolved on 2018/11/03 at 00:20 UTC.
Posted 10 months ago. Nov 04, 2018 - 04:04 CET
Monitoring
The root cause of the incident has been identified. One operator is suffering from a major outage from its connectivity provider that have side effect on the base station to cloud nodes.

Up to 3% of the overall transmissions are impacted, but messages to cloud delay will be noticeable only in case of first frame transmission from first base station.
Posted 10 months ago. Nov 02, 2018 - 16:47 CET
Update
We are experiencing some packets losses between base stations and sigfox cloud (from 2% to 3% of the overall traffic). In case of packet loss, the sender will re-emit the packet, which will lead to increased base station to cloud delay.
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.
Posted 10 months ago. Nov 02, 2018 - 13:54 CET
Update
We are continuing to investigate this issue.
Posted 10 months ago. Nov 02, 2018 - 12:17 CET
Investigating
Please be advised that an incident is OPEN.
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference:
CORP-14155

Severity:
S3

Service Impact:
Latency in few uplink messages delivery

Start Date and Time:
2018/11/01 19:00 UTC

Root cause analysis:
The root cause of the incident has been identified. One operator is suffering from a major outage from its connectivity provider that have side effect on the base station to cloud nodes.

Up to 3% of the overall transmissions are impacted, but messages to cloud delay will be noticeable only in case of first frame transmission from first base station.
Posted 10 months ago. Nov 02, 2018 - 10:07 CET