Incident S3 CORP-36088 on Sigfox network
Incident Report for Sigfox
Resolved
This incident has been resolved.
Posted Apr 06, 2022 - 17:36 CEST
Monitoring
Please be advised there is an incident on Sigfox network.
Base Stations connection to the cloud has been lost for several minutes.
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-36088

Severity
S3

Service Impact
Callback delay
Downlink success rate
Station reconnection impact

Start/End Date and Time
04/06/22 From 01:43 PM CET to 02:13 PM CET
04/06/22 From 03:50 PM CET to 04:10 PM CET

Root cause analysis
Analysis on-going
Posted Apr 06, 2022 - 16:28 CEST
This incident affected: IoT Connectivity service, Operations Support System (OSS), and Sigfox Services.