Incident S3 CORP-29826 on web portals & API
Incident Report for Sigfox
Resolved
This incident has been resolved.
Posted Dec 15, 2020 - 08:25 CET
Monitoring
Please be advised there is an incident on Sigfox web portals & API.
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-29826

Severity
S3

Service Impact
Sporadic difficulties to access web portals & API

Start Date and Time
14/12/20 19:35 am CET

Root cause analysis
Analysis on-going
Posted Dec 15, 2020 - 01:27 CET
This incident affected: Operations Support System (OSS) and Business Support System (BSS).