Incident S2 CORP-20788: CLOSED on Sigfox Network
Incident Report for Sigfox
Resolved
This incident has been resolved.
Posted Sep 09, 2019 - 16:37 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2019 - 15:44 CEST
Investigating
Please be advised that an incident is OPEN.
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-20788

Severity
S2

Service Impact

The following services may be impacted:
• Delay on uplink message delivery
• Downlink delivery
• Base station connectivity

Start Date and Time
09/09/19 03:10 pm CEST

Root cause analysis
Analysis on-going
Posted Sep 09, 2019 - 15:42 CEST
This incident affected: Operations Support System (OSS).