CORP-36771
Incident Report for Sigfox
Resolved
Dear partners,
Please be advised that incident is RESOLVED.

Incident reference
CORP-36771

Severity
S2

Service Impact
Uplink messages capture DELAYED
Uplink callbacks dispatch DEGRADED
Downlink sequences FAILING


Start Date and Time
2022/07/02 11:30 pm CEST
Stop Date and Time
2022/07/03 05:26 am CEST

Root cause analysis
Unexpected amount of simultaneous DL requests caused the database lock due to overload.
Posted Jul 03, 2022 - 05:35 CEST
Update
We are continuing to investigate this issue.
Posted Jul 03, 2022 - 05:33 CEST
Update
Dear partners,
Please be advised that an incident is OPEN.
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-36771

Severity
S2

Service Impact
Uplink messages capture DELAYED
Uplink callbacks dispatch DEGRADED
Downlink sequences FAILING


Start Date and Time
2022/07/02 11:30 pm CEST

Root cause analysis
Analysis on-going
Posted Jul 03, 2022 - 02:10 CEST
Update
Dear partners,
Please be advised that an incident is OPEN.
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-36771

Severity
S2

Service Impact
Downlink sequences FAILING


Start Date and Time
2022/07/02 11:30 pm CEST

Root cause analysis
Analysis on-going
Posted Jul 03, 2022 - 01:15 CEST
Investigating
Dear partners,
Please be advised that an incident is OPEN.
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-36771

Severity
S3

Service Impact
Downlink sequences FAILING


Start Date and Time
2022/07/02 11:30 pm CET

Root cause analysis
Analysis on-going
Posted Jul 03, 2022 - 00:33 CEST
This incident affected: IoT Connectivity service.