Incident S2 CORP-32610 on Sigfox network
Incident Report for Sigfox
Resolved
Please be advised that an incident is RESOLVED.
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-32610

Severity
S2

Service Impact
Uplink message failure
Downlink message failure
Some stations communication status are reported as down on the backend

Start Date and Time
06/16/21 07:45 pm CEST

Stop Date and Time
06/16/21 10:45 pm CEST


Root cause analysis
Analysis on-going
Posted Jun 16, 2021 - 23:06 CEST
Monitoring
Please be advised there is an incident on Sigfox network
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-32610

Severity
S2

Service Impact
Base stations are connected and transmitting messages.
Uplink messages are processed with more latency than usual.
Downlink messages still have some delays


Start Date and Time
06/16/21 07:45 pm CEST

Root cause analysis
Analysis on-going
Posted Jun 16, 2021 - 21:07 CEST
Investigating
Please be advised there is an incident on Sigfox network
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-32610

Severity
S2

Service Impact
UL sucess rate
Downlink sucess rate
Some stations communication status are reported as down into the backend

Start Date and Time
06/16/21 07:45 pm CEST

Root cause analysis
Analysis on-going
Posted Jun 16, 2021 - 20:32 CEST
This incident affected: IoT Connectivity service.