Incident S2 CORP-27792 on Sigfox Network
Incident Report for Sigfox
Resolved
This incident has been resolved.
Posted Sep 02, 2020 - 17:21 CEST
Monitoring
The issue has been resolved and we are monitoring the stability of the network.
End Date and Time:
09/02/2020 12:20 pm CEST
Posted Sep 02, 2020 - 13:51 CEST
Investigating
Please be advised there is an incident on Sigfox Network
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-27792

Severity
S2

Service Impact
Latency increase on uplink messages delivery
Downlink service unavailable
Some users can have access issue to Sigfox platforms depending on their ISP

Start Date and Time
09/02/2020 11:05 am CEST

Root cause analysis
Analysis on-going
Posted Sep 02, 2020 - 12:10 CEST
This incident affected: IoT Connectivity service.