Incident S3 CORP-21576: on Sigfox Cloud - RESOLVED
Incident Report for Sigfox
Resolved
This incident is now resolved
Posted 3 days ago. Oct 11, 2019 - 02:41 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 days ago. Oct 11, 2019 - 01:51 CEST
Investigating
Dear partners,
Please be advised that incident CORP-21576 is still on-going.
Some Micro Access Stations were losing connectivity progressively since 2:28 PM CEST.
We don't expect new micro stations to get disconnected.
Root cause is identified as a certificate issue. Our engineering teams are still working on the resolution of this issue

Incident reference
CORP-21576

Severity
S3

Service Impact
The following services may have been impacted during this time window

• Micro Access Station connectivity

• Delay on uplink messages delivery processed by Micro Base Stations

• Downlink messages delivery processed by Micro Base Stations

Start Date and Time
2019/10/10 2:28 PM CEST

Root cause analysis
Certificate issue
Posted 4 days ago. Oct 10, 2019 - 23:09 CEST
This incident affected: IoT Connectivity service.