Incident S1 CORP-32139 on Sigfox network
Incident Report for Sigfox
Resolved
Please be advised that the incident is resolved on 05-11-21 at 12:45 pm CEST. Root cause is under analysis.
Posted May 11, 2021 - 15:14 CEST
Update
Please be advised there is an incident on Sigfox network
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-32139

Severity
S1

Service Impact
Uplink message processing delay
Partial downlink message failure
Some stations communication status are reported as down on the backend

Uplink delivery
Recovery time: 08:00

Downlink success rate
Recovery time: 08:00

Callback delivery
Recovery time: 08:10

Atlas
Service Status: nearly nominal, investigation on-going
Nearly nominal since 08:00.

Start Date and Time
05/11/21 02:10 am CEST

Root cause analysis
Analysis on-going
Posted May 11, 2021 - 13:03 CEST
Update
Please be advised there is an incident on Sigfox network
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-32139

Severity
S1

Service Impact
Uplink message processing delay
Partial downlink message failure
Some stations communication status are reported as down on the backend

Uplink delivery
Recovery time: 08:00

Downlink success rate
Recovery time: 08:00

Callback delivery
Recovery time: 08:10

Atlas
Service Status: nearly nominal, investigation on-going
Nearly nominal since 08:00.

Start Date and Time
05/11/21 02:10 am CEST

Root cause analysis
Analysis on-going
Posted May 11, 2021 - 11:54 CEST
Update
Please be advised there is an incident on Sigfox network
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-32139

Severity
S1

Service Impact
Uplink message processing delay
Partial downlink message failure
Some stations communication status are reported as down on the backend

Uplink delivery
Recovery time: 08:00

Downlink success rate
Recovery time: 08:00

Callback delivery
Recovery time: 08:10

Atlas
Service Status: nearly nominal, investigation on-going
Nearly nominal since 08:00.

Start Date and Time
05/11/21 02:10 am CEST

Root cause analysis
Analysis on-going
Posted May 11, 2021 - 11:02 CEST
Update
Please be advised there is an incident on Sigfox network
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-32139

Severity
S1

Service Impact
Mitigation action are still being conducted
On 06:10 CET, all the station connections are able to reconnect back.
Since around 8:05 CET, Downlink success rate has been back to normal
Uplink message processing is back to normal now

Start Date and Time
05/11/21 02:10 am CEST

Root cause analysis
Analysis on-going
Posted May 11, 2021 - 10:09 CEST
Investigating
Please be advised there is an incident on Sigfox network
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-32139

Severity
S1

Service Impact
Uplink message processing delay
Partial downlink message failure
Some stations communication status are reported as down on the backend

Start Date and Time
05/11/21 02:10 am CEST

Root cause analysis
Analysis on-going
Posted May 11, 2021 - 02:45 CEST
This incident affected: IoT Connectivity service.