Incident S2 CORP-31502 on Sigfox Network
Incident Report for Sigfox
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 10:15 CEST
Update
We are continuing to monitor for any further issues.
Posted Mar 25, 2021 - 18:40 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2021 - 14:17 CET
Investigating
Please be advised that the incident on the Sigfox Network is now resolved.
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-31502

Severity
S2

Service Impact
Latency on callbacks delivery.
Downlink messages failure.

Start Date and Time
2021-03-24 11:12 AM CET

End Date and Time
2021-04-01 00:00 AM UTC
Posted Mar 24, 2021 - 13:23 CET
This incident affected: IoT Connectivity service.