Incident S2 CORP-31732 on Sigfox network
Incident Report for Sigfox
Resolved
The incident has been resolved. Root cause is still under investigation.
Posted Apr 12, 2021 - 20:03 CEST
Investigating
Please be advised there is an incident on Sigfox network .
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-31732

Severity
S2

Service Impact
Some data advanced callback are not triggered.

Start Date and Time
04/12/21 02:15 pm CEST

Root cause analysis
Analysis on-going
Posted Apr 12, 2021 - 19:38 CEST
This incident affected: IoT Connectivity service.