Incident S3 CORP-33393 on Sigfox network
Incident Report for Sigfox
Resolved
This incident has been resolved.
See the root cause analysis below
Posted Aug 24, 2021 - 18:35 CEST
Monitoring
Services are nominally running since 10:40 UTC.
Posted Aug 24, 2021 - 13:06 CEST
Investigating
Please be advised there is an incident on Sigfox network

Incident reference
CORP-33393

Severity
S3

Service Impact
Downlink success rate
Delays on Callbacks (some Callbacks may fail and others may be delivered without geolocation)
Delays on uplink

Start Date and Time
08/24/21 09:00 UTC

End Date and Time
08/24/21 10:40 UTC

Root cause analysis
Unexpected behavior of internet service during a maintenance operation by a third party provider generated high volume of message backlog whose treatment caused delay of uplink processing, downlink sequences failures and limited atlas service disruption.
Posted Aug 24, 2021 - 12:33 CEST
This incident affected: IoT Connectivity service.