Incident S3 CORP-28078 on Sigfox Network
Incident Report for Sigfox
Resolved
This incident has been resolved.
Root cause analysis still on-going.
End Date and Time: 09/16/2020 17:35 pm CEST
Posted Sep 16, 2020 - 18:11 CEST
Investigating
Please be advised there is an incident on Sigfox Network
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-28078

Severity
S3

Service Impact
Latency increase on uplink messages delivery in some countries.
Downlink service unavailable in some countries.
Callbacks have failed depending on the datacenter location.
Some users can have access issue to Sigfox platforms depending on their ISP and/or country.

Start Date and Time
09/16/2020 17:13 am CEST

Root cause analysis
Analysis on-going
Posted Sep 16, 2020 - 17:40 CEST
This incident affected: IoT Connectivity service and Operations Support System (OSS).