Incident S1 CORP-37183 on Sigfox network
Incident Report for Sigfox
Resolved
The incident has been resolved and all services are back to normal.
Posted Aug 17, 2022 - 15:04 CEST
Monitoring
All portals have been restarted and services are back up again.
Base stations are progressively unqueuing the stored messages during the incident.
We keep monitoring the system closely.
Posted Aug 17, 2022 - 14:02 CEST
Update
We are continuing to investigate this issue.
Posted Aug 17, 2022 - 12:53 CEST
Investigating
Please be advised there is an on-going incident on Sigfox network.

Incident reference
CORP-37183

Severity
S1

Service Impact
Callbacks delay
Downlink success rate drop
Portal GUI access unavailabilities
API error with 500 and 502 codes
Registration jobs delay (device registration/transfer, base station registration...)

Start/End Date and Time
17/08/22 from 11:23 AM CET to 13:40 PM CET

Root cause analysis
Database performance drop causing overall service impact.
Posted Aug 17, 2022 - 11:47 CEST
This incident affected: IoT Connectivity service and Operations Support System (OSS).