Incident S3 CORP-34628: RESOLVED
Incident Report for Sigfox
Resolved
Please be advised that an incident is RESOLVED.

Incident reference
CORP-34628

Severity
S3

Service Impact
Delays on Uplink messages capture
Uplink callbacks dispatch is partially down
Some downlink sequences are failing

Start Date and Time
12/01/21 12:00 pm CET

Stop Date and Time
12/01/21 15:29 pm CET

Root cause analysis
This incident has the same root cause as the previous incident that occurred on November 24 (CORP-34512). Here the impact was reduced due to the mitigation measures that were deployed during the monitoring and investigations that followed CORP-34512.
Posted Dec 01, 2021 - 15:33 CET
Investigating
Please be advised that an incident is OPEN.

Incident reference
CORP-34628

Severity
S3

Service Impact
Delays on Uplink messages capture
Uplink callbacks dispatch is partially down
Some downlink sequences are failing


Start Date and Time
12/01/21 12:00 pm CET

Root cause analysis
This incident has the same root cause as the previous incident that occurred on November 24 (CORP-34512). Here the impact was reduced due to the mitigation measures that were deployed during the monitoring and investigations that followed CORP-34512.
Posted Dec 01, 2021 - 14:06 CET
This incident affected: IoT Connectivity service.