Incident S3 CORP-35876 on Sigfox network
Incident Report for Sigfox
Resolved
This incident has been resolved.
Posted Mar 15, 2022 - 14:14 CET
Monitoring
Please be advised there is an incident on Sigfox network
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-35876

Severity
S3

Service Impact
Callback delay
Downlink success rate
Station reconnection impact

Start Date and Time
03/15/22 12:21 pm CET

End Date and Time
03/15/22 12:40 pm CET

Root cause analysis
Analysis on-going
Posted Mar 15, 2022 - 12:43 CET
This incident affected: IoT Connectivity service, Operations Support System (OSS), and Sigfox Services.