Incident on Jira Service Desk
Incident Report for Sigfox
Resolved
This incident has been resolved.
Posted Jan 02, 2020 - 10:56 CET
Investigating
Please be advised there is an incident on Jira Service Desk
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Service Impact
The platform cannot be accessed.

Start Date and Time
01/02/20 10:20 am CET

Root cause analysis
Analysis on-going
Posted Jan 02, 2020 - 10:26 CET
This incident affected: Sigfox Services.