Incident S2 CORP-17891: OPEN
Incident Report for Sigfox
Resolved
This incident has been resolved.
Posted 5 months ago. May 03, 2019 - 10:44 CEST
Investigating
Please be advised that an incident is OPEN.
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-17891

Severity
S2

Service Impact
- Service degradation on api.sigfox.com
- Intermittent login issue on backend.sigfox.com

Start Date and Time
05-02-19 5:00 pm CEST

Root cause analysis
Analysis on-going
Posted 5 months ago. May 03, 2019 - 09:52 CEST
This incident affected: Operations Support System (OSS).