Incident S3 CORP-21493: OPEN on Sigfox Cloud
Incident Report for Sigfox
Resolved
This incident has been resolved.
Posted 5 days ago. Oct 09, 2019 - 17:10 CEST
Identified
Please be advised that an incident is OPEN.
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-21493

Severity
S3

Service Impact
Callbacks for:
* Some AWS IoT clients
* Clients that use a deprecated certificate
Reason: Deprecated certificates are now rejected on TLS transactions

Start Date and Time
08/10/19 11:00 am CEST

Root cause analysis
Certificates from Symantec, Thawte, GeoTrust, and RapidSS are considered as deprecated
Maintenance will be done to entrust those certificates temporary
Posted 5 days ago. Oct 09, 2019 - 15:38 CEST
This incident affected: IoT Connectivity service.