Incident S3 on Sigfox Network - CORP-34460
Incident Report for Sigfox
Resolved
This incident has been resolved. No impact. Root cause is still under analysis
Posted Nov 18, 2021 - 23:04 CET
Investigating
Please be advised that an incident occurs on the Backend portal.
Analysis of the root cause is still on-going and will be communicated as soon as possible.
Posted Nov 18, 2021 - 22:17 CET
This incident affected: Operations Support System (OSS).