Incident S2 CORP-17459: RESOLVED
Incident Report for Sigfox
Resolved
This incident has been resolved.
Posted Apr 10, 2019 - 18:25 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2019 - 18:21 CEST
Investigating
Please be advised that an incident is OPEN.
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-17459

Severity
S2

Service Impact
- Portals & APIs cannot be accessed

Start Date and Time
10-04-19 5:50 pm CEST

Root cause analysis
Analysis on-going
Posted Apr 10, 2019 - 17:56 CEST
This incident affected: Operations Support System (OSS) and Business Support System (BSS).