Incident S3 CORP-36478 on Sigfox network
Incident Report for UnaBiz
Resolved
This incident has been resolved.
Posted Jun 01, 2022 - 11:40 CEST
Identified
Please be advised there is an incident on Sigfox network

Incident reference
CORP-36478

Severity
S3

Service Impact
Issue with the mail delivery of the backend. No mails can be sent from the backend (user creation/password reset, CSV extracts notifications, Mail callbacks, ... )

Start Date and Time
2022-05-28 16:00 UTC

End Date and Time
2022-06-01 09:00 UTC

Root cause analysis
Unexpected interruption of delivery by our email service provider.
Posted May 30, 2022 - 10:14 CEST