Incident S3 CORP-38578 on Sigfox network
Incident Report for UnaBiz
Resolved
This incident has been resolved.
Posted Mar 08, 2023 - 11:39 CET
Monitoring
Please be advised there is an incident on Sigfox network
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-38578

Severity
S3

Service Impact
Uplink messages capture - UP
Uplink message storage and archiving - UP
Uplink callbacks dispatch - DELAYED
Uplink callbacks retrieval ("callback not sent" status) - IMPACTED/WILL BE PARTIALLY AVAILABLE FOLLOWING THE INCIDENT
Downlink sequences - DEGRADED
Downlink customer platform call backs - DEGRADED
API service - UP
backend.sigfox.com access - UP

Start Date and Time
08/03/23 10:42 am CET

End,Date and Time
08/03/23 10:50 am CET

Root cause analysis
Analysis on-going
Posted Mar 08, 2023 - 11:05 CET