Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 04, 2020 - 09:30 CET
Scheduled
It is necessary to perform a maintenance intervention on the Sigfox Cloud. You will find below the maintenance type, reason for change and service impact.
- Reference OPS-1790
- Maintenance Type Sigfox infrastructure configuration change.
- Reason for Change Resilience enhancement.
- Service Impact The following services may be impacted during the maintenance time window: - Potential delay in uplink service delivery (data callback, location services) - Potential loss in downlink service delivery
Posted Oct 28, 2020 - 14:50 CET
This scheduled maintenance affected: IoT Connectivity service, Operations Support System (OSS), and Sigfox Services.