Incident S2 CORP-36275 on Sigfox network
Incident Report for Sigfox
Resolved
This incident has been resolved.
Posted May 05, 2022 - 12:06 CEST
Identified
Please be advised there is an incident on Sigfox network.

Incident reference
CORP-36275

Severity
S2

Service Impact
Callbacks delay
Downlink success rate drop
Small Uplink success rate decrease
CRA platform unavailable for about 4mins

Start/End Date and Time
04/05/22 from 11:43 PM CET to 05/05/22 11h:25 AM CET

Root cause analysis
Database performance drop caused overall service impact.
The incident on our database caused a resilient issue on the downlink service.
Posted May 05, 2022 - 00:00 CEST
This incident affected: IoT Connectivity service.