Incident S3 CORP-21886 on Sigfox Backend
Incident Report for Sigfox
Resolved
This incident has been resolved.
Posted Oct 24, 2019 - 18:19 CEST
Monitoring
Please be advised there is an incident on Sigfox Backend

Due to a probable global Internet incident, the Sigfox Backend was unreachable from some countries in the world. In parallel, base stations located in the impacted countries may have experienced disconnections

Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-21886

Severity
S3

Service Impact
- Uplink delivery delays
- Some downlink may have failed
- API not available during the cut

Start Date and Time
2019/24/16 16:41 to 16:46 and 16:51 to 16:54 CEST

Root cause analysis
Analysis on-going
Posted Oct 24, 2019 - 17:12 CEST
This incident affected: IoT Connectivity service and Operations Support System (OSS).