Incident S3 CORP-21434: CLOSED on Sigfox Portal
Incident Report for Sigfox
Resolved
This incident has been resolved.
Posted Oct 07, 2019 - 17:25 CEST
Identified
Please be advised that an incident is CLOSED.
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-21434

Severity
S3

Service Impact
Loading page errors and flapping on backend.sigfox.com

Start Date and Time
07/10/19 04:00 pm CEST

End Date and Time
07/10/19 05:24 pm CEST

Root cause analysis
Analysis on-going
Posted Oct 07, 2019 - 17:21 CEST