Incident S2 CORP-18995: RESOLVED on Connect
Incident Report for Sigfox
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 18, 2019 - 15:29 CEST
Investigating
Please be advised that an incident is OPEN.
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-18995

Severity
S2

Service Impact
- The Connect platform is currently unreachable

Start Date and Time
06-18-19 2:00 pm CEST

Root cause analysis
Analysis on-going
Posted 4 months ago. Jun 18, 2019 - 14:15 CEST
This incident affected: Business Support System (BSS).