Incident S3 CORP-29808 on Sigfox Network
Incident Report for Sigfox
Resolved
This incident has been resolved.
Root cause analysis still on-going.
End Date and Time : 12/14/20 10:50 am CET
Posted Dec 14, 2020 - 11:42 CET
Investigating
Please be advised there is an incident on Sigfox Network
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-29808

Severity
S3

Service Impact
Latency increase on uplink messages delivery
Downlink service subsequently impacted

Start Date and Time
12/14/20 10:10 am CET

Root cause analysis
Analysis on-going
Posted Dec 14, 2020 - 10:56 CET
This incident affected: IoT Connectivity service.