Incident S3 CORP-21671: RESOLVED
Incident Report for Sigfox
Resolved
This incident has been resolved.
Posted Oct 15, 2019 - 16:51 CEST
Identified
Please be advised that an incident is RESOLVED.
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-21671

Severity
S3

Service Impact
- Latency on uplink message delivery
- Downlink messages failure

Start Date and Time
10-15-19 4:15 PM CEST

End Date and Time
10-15-19 4:28 PM CEST

Root cause analysis
Analysis on-going
Posted Oct 15, 2019 - 16:33 CEST
This incident affected: IoT Connectivity service.