Incident S3 CORP-36814 on Sigfox network
Incident Report for Sigfox
Resolved
This incident has been resolved.
Posted Jul 06, 2022 - 01:58 CEST
Investigating
Please be advised there is an incident on Sigfox network

Incident reference
CORP-36814

Severity
S3

Service Impact
Downlink sequences FAILING

Start Date and Time
2022/07/05 21:10 UTC

End Date and Time
2022/07/05 23:37 UTC

Root cause analysis
Unexpected amount of simultaneous DL requests caused the database lock due to overload.
Posted Jul 06, 2022 - 00:01 CEST
This incident affected: IoT Connectivity service.