Incident S2 CORP-30565 on Sigfox network
Incident Report for Sigfox
Resolved
This incident has been resolved.
Posted Feb 01, 2021 - 04:19 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2021 - 04:13 CET
Update
We are monitoring this issue.
Posted Feb 01, 2021 - 03:54 CET
Investigating
Please be advised there is an incident on Sigfox network
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-30565

Severity
S2

Service Impact
Downlink sucess rate

Start Date and Time
01/02/21 01:50 am CET

Root cause analysis
Analysis on-going
Posted Feb 01, 2021 - 03:09 CET
This incident affected: IoT Connectivity service.