Incident S2 CORP-26223 on Sigfox Backend
Incident Report for Sigfox
Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 10:27 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2020 - 10:22 CEST
Investigating
Please be advised there is an incident on Sigfox Backend
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-26223

Severity
S2

Service Impact
- The backend is currently unreachable

Start Date and Time
06/22/20 9:45 am CEST

Root cause analysis
Analysis on-going
Posted Jun 22, 2020 - 09:53 CEST
This incident affected: Operations Support System (OSS).