Incident S2 CORP-21678
Incident Report for Sigfox
Resolved
This incident has been resolved.
Posted Oct 16, 2019 - 14:47 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 16, 2019 - 11:28 CEST
Monitoring
Please be advised that the service on the Sigfox Network has been restored. Devices messages are processed nominally and we are currently monitoring the situation closely.
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-21678

Severity
S2 (Previously S3)

Service impact
The following services has been impacted during this time window:
• Latency in Uplink messages delivery happened and probable failure on some Uplink messages
• Failure on Downlink messages delivery
• Degradation on Atlas service delivery

Start Date and Time
2019/10/15 10:51 PM CEST

End Date and Time
2019/10/16 00:33 AM CEST

Root cause analysis
Analysis on-going
Posted Oct 16, 2019 - 00:51 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 15, 2019 - 23:47 CEST
Investigating
Please be advised that an incident on the Sigfox Network is still opened. The severity has been escalated to S2.
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-21678

Severity
S2

Service impact
The following services may be impacted during this time window:
• Probable failure on Uplink messages
• Probable failure on Downlink messages

Start Date and Time
2019/10/15 10:51 PM CEST

Root cause analysis
Analysis on-going
Posted Oct 15, 2019 - 23:19 CEST
This incident affected: IoT Connectivity service.