Incident S3 CORP-23868 on Message delivery chain
Incident Report for Sigfox
Resolved
This incident has been resolved.
Posted Feb 21, 2020 - 17:33 CET
Monitoring
Please be advised there is an incident on the message delivery chain.
Analysis of the root cause is still on-going.

Incident reference
CORP-23868

Severity
S3

Service Impact
- Delay on uplink messages
- Possible failure on Downlink sequence

Start Date and Time
02/21/20 3:39 pm CET

End Date and Time
02/21/20 3:52 pm CET

Root cause analysis
Analysis on-going
Posted Feb 21, 2020 - 16:05 CET
This incident affected: IoT Connectivity service.