Incident S3 on Sigfox Connect CORP-34509: OPEN
Incident Report for Sigfox
Resolved
This incident has been resolved.
Posted Nov 29, 2021 - 17:47 CET
Investigating
Please be advised that an incident is OPEN.
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-34509

Severity
S3

Service Impact
The portal https://connect.sigfox.com/ (Sigfox operators only) is currently unavailable.
Contract creation and edition is possible through API v2 endpoints.
It is not possible to purchase connectivity or activate devkits on the Buy platform.

Start Date and Time
2021-11-23 17:50 UTC

End Date and Time
2021-11-29 15:54 UTC

Root cause analysis
During the migration to GCP, an issue occurred when restarting Connect application, due to an issue with the cache memory. The database was restored by our teams for the service to resume.
Posted Nov 23, 2021 - 18:55 CET
This incident affected: Business Support System (BSS).