Incident S2 CORP-30305 on Sigfox Network
Incident Report for Sigfox
Resolved
Service Impact:
Difficulties to access Backend portal.
Latency increase on uplink messages and downlink messages may have failed.
Latency increase on delivery callbacks.

Root Cause:
Incident on third party provider.
Posted Jan 21, 2021 - 07:40 CET
Investigating
Service Impacts:
Difficulties to access Backend portal.
Downlinks may have failed.
Latency increase on uplink messages delivery and callbacks.
Posted Jan 21, 2021 - 06:48 CET
This incident affected: Operations Support System (OSS) and Sigfox Services.