Incident S3 CORP-24529
Incident Report for Sigfox
Resolved
This incident has been resolved.
Posted Mar 31, 2020 - 18:03 CEST
Investigating
Please be advised there is an incident on callback delivery chain.
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-24529

Severity
S3

Service Impact
- AWS platform callbacks are no more delivered if configured with cross-account method

Start Date and Time
2020/03/31 10:30 AM CEST

Root cause analysis
Analysis on-going
Posted Mar 31, 2020 - 17:08 CEST
This incident affected: IoT Connectivity service.