Incident S2 CORP-32965 on Sigfox network
Incident Report for Sigfox
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 04:50 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2021 - 04:29 CEST
Investigating
Please be advised there is an incident on Sigfox network
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-32965

Severity
S2

Service Impact
Some stations are having issues communicating with the Sigfox cloud.
The impact on Uplink service, Callback service, and Downlink service is limited.

Start Date and Time
07/13/21 03:15 am CEST

Root cause analysis
Analysis on-going
Posted Jul 13, 2021 - 03:31 CEST
This incident affected: IoT Connectivity service.