Incident S3 CORP-18275: CLOSED
Incident Report for Sigfox
Resolved
This incident has been resolved.
Posted 5 months ago. May 17, 2019 - 16:59 CEST
Investigating
Please be advised that an incident is CLOSED.
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-18275

Severity
S3

Service Impact
Backend.sigfox.com throws an unexpected error

End Date and Time
17/05/18 4:44 pm CEST


Root cause analysis
Analysis on-going
Posted 5 months ago. May 17, 2019 - 16:39 CEST
This incident affected: Operations Support System (OSS).